Entre sang et lumière Index du Forum
 
 
 
Entre sang et lumière Index du ForumFAQRechercherS’enregistrerConnexion

Labview with Raspberry pi 3 problem

 
Poster un nouveau sujet   Répondre au sujet    Entre sang et lumière Index du Forum -> Londres -> Les Catacombes
Sujet précédent :: Sujet suivant  
Auteur Message
Sebastian


Hors ligne

Inscrit le: 25 Avr 2018
Messages: 13

MessagePosté le: 18/05/2018 12:12:41    Sujet du message: Labview with Raspberry pi 3 problem Répondre en citant

Hi,

I have follow all the instruction for connecting the RPI3 with Labview 2014 as mentioned in makerhub website and at the last step as attached picture in which I have to install the labview on the RPI3 the LED which connected on GPIO 7 starts continuously ON even when i connect it on GPIO no.8 all this before uploading the blinking project to the RPI3 .
also I changed the GPIO from 7 to 8 in the VI and I got error message that GPIO in RPI2 not supported and same if I select other GPIOsalso why I see in the project RPI2 and NOT RPI3 in the project ?

Please help.

I did not find the right solution from the internet.

References:
https://www.raspberrypi.org/forums/viewtopic.php?f=63&t=213563&sid=…
Decentralized marketing examples

Thank
Revenir en haut
Publicité






MessagePosté le: 18/05/2018 12:12:41    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Entre sang et lumière Index du Forum -> Londres -> Les Catacombes Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template lost-kingdom_Tolede created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com